[SOLVED] Issue about smtp port cant open public

anhtung19x9

New Member
Oct 24, 2019
5
1
3
24
Hello, I'm a newbie with Proxmox mail gateway, have read documention but can't find any help. I can see my proxy setting default is

External Port: 25
Internal Port: 26

My PMG have Public IP is A.A.A.A
but I can't connect My zimbra server at AWS to PMG on A.A.A.A port 26. I tried to telnet A.A.A.A on both port 25 and 26, all of its are connection refused. I tried to show all port opening on PMG, below is result:

2019-10-24_172316.png


So, PMG only open port 25 and 26 at Localhost IP. How can I force PMG open port at A.A.A.A ip ?
 
Last edited:
* make sure you have configured a correct entry in your '/etc/hosts' which makes your hostname point to A.A.A.A
* run `pmgconfig sync`
* restart postfix

I hope this helps!
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!