Is this a problem?

lps90

Member
May 21, 2020
168
6
23
Hi guys

Just to know, is this a problem?

"
Jan 24 04:32:11 lps90 audit[23921]: AVC apparmor="DENIED" operation="mount" info="failed flags match" error=-13 profile="lxc-100_</var/lib/lxc>" name="/tmp/" pid=23921 comm="(kill)" flags="rw, remount, bind"
Jan 24 04:32:11 lps90 kernel: audit: type=1400 audit(1611462731.988:79): apparmor="DENIED" operation="mount" info="failed flags match" error=-13 profile="lxc-100_</var/lib/lxc>" name="/tmp/" pid=23921 comm="(kill)" flags="rw, remount, bind"
Jan 24 04:32:12 lps90 audit[23924]: AVC apparmor="DENIED" operation="mount" info="failed flags match" error=-13 profile="lxc-100_</var/lib/lxc>" name="/tmp/" pid=23924 comm="(cwpsrv)" flags="rw, remount, bind"
Jan 24 04:32:12 lps90 kernel: audit: type=1400 audit(1611462732.040:80): apparmor="DENIED" operation="mount" info="failed flags match" error=-13 profile="lxc-100_</var/lib/lxc>" name="/tmp/" pid=23924 comm="(cwpsrv)" flags="rw, remount, bind"
Jan 24 04:32:12 lps90 audit[23925]: AVC apparmor="DENIED" operation="mount" info="failed flags match" error=-13 profile="lxc-100_</var/lib/lxc>" name="/tmp/" pid=23925 comm="(cwpsrv)" flags="rw, remount, bind"
Jan 24 04:32:12 lps90 kernel: audit: type=1400 audit(1611462732.060:81): apparmor="DENIED" operation="mount" info="failed flags match" error=-13 profile="lxc-100_</var/lib/lxc>" name="/tmp/" pid=23925 comm="(cwpsrv)" flags="rw, remount, bind"
Jan 24 04:32:28 lps90 audit[26144]: AVC apparmor="DENIED" operation="mount" info="failed flags match" error=-13 profile="lxc-100_</var/lib/lxc>" name="/tmp/" pid=26144 comm="(sh)" flags="rw, remount, bind"
Jan 24 04:32:28 lps90 kernel: audit: type=1400 audit(1611462748.888:82): apparmor="DENIED" operation="mount" info="failed flags match" error=-13 profile="lxc-100_</var/lib/lxc>" name="/tmp/" pid=26144 comm="(sh)" flags="rw, remount, bind "

Details:
Proxmox v6.3-3 (up-to-date)
Intel i7-6700k
64Gb ram

Regards
 

lps90

Member
May 21, 2020
168
6
23
ok.
For me everything seems to work as expected but the dedicated machine sometimes just crash.
I dont know the real reason for that.
 
Last edited:

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!