Installer shows incorrect disk size

Flo84

New Member
Jan 24, 2022
2
1
3
36
Hi all,

I tried to do a test install of VE on a HP Microserver Gen8 and encountered the following discrepancy when choosing the target disk.
Currently 5 drives are installed:
2x 1TB WDC WD10EACS-65D6B0 which are correctly shown as 931GiB
2x 2TB Hitachi HDS5C3020ALA which are incorrectly shown as 1TiB
1x 120GB Vertex3 SSD which is also correctly shown as 111GiB

I'm a bit confused why only the 2 Hitachi disks seem to be not recognized with their full capacity. Does anyone have a idea what could cause this?
I guess that's not the normal/expectad behaviour of the installer?

Regards Flo
 

Attachments

  • install_target.png
    install_target.png
    67.4 KB · Views: 16

Stoiko Ivanov

Proxmox Staff Member
Staff member
May 2, 2018
7,381
1,186
164
I see what you mean - it's a display bug (cutoff after the decimal point instead of rounding) - but as said only a display bug - the disks will be used with their full capacity

We'll try to come up with a patch to fix this :)

Thanks for reporting the issue
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!