Installed... Setup VM... rebooted without issue numerous times... Now can't log in to web page but can console...

phat_frpg

New Member
Sep 7, 2019
3
0
1
46
I am new to Promox. Trying to install an important failed server on it. Was successfully able to do so. So I have one virtual machine. I rebooted get an error when trying to look at QM list. Previous boots it displayed the IP address at the top. Now it shows prompt for login only after booting. Didn't get that error previously. Very frustrated. Under a huge time crunch. Can't do yesterday's payroll until it is repaired. Need help. Please and thank you!!

root@pve:~# qm list
ipcc_send_rec[1] failed: Connection refused
ipcc_send_rec[2] failed: Connection refused
ipcc_send_rec[3] failed: Connection refused
Unable to load access control list: Connection refused
 
Last edited:
Is there an option to repair installation with boot media? Spent a lot of time getting my VM to a good place.
 
what does 'systemctl status pve-cluster' say?
also does the logs (journal/syslog) say anything?
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!