Installation issue

Mostafa Ahemd

New Member
Apr 10, 2019
1
0
1
32
hello All,

i've tried to setup Proxmox on PC test ,
Dell Optiplex 990 with 16 Gb Ram Cpu Corei7 x64 with VT

and when i try to boot by usb and select Install proxmox ve

it's start setup then give me this error
searching for cdrom
testing again in 5 seconds
unmount : can't unmount /mnt: invalid argument

so please help me

Regards
 
I had a similar issue. Mine was resolved by switching from a usb 3.0 device to a usb 2.0 device. I'm using a dell r710 so its older hardware but thats what resolved it for me.

Edit: Also make sure you are selecting the USB as the boot device.
 
I encountered these errors on a DELL PE R720xd booting via BIOS (not UEFI).
I used Rufus in Windows to create the USB image from the ISO file. It provides two modes - ISO Image mode and DD Image mode.
ISO Image mode (recommended) failed.
DD Image mode worked.

Try using Rufus with DD Image mode.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!