Installation aborted Intel n95


New Member
Jun 20, 2023
I'm trying to learn proxmox and I've just bought a mini pc with a intel n95 which I know is a relatively new cpu and I'm wondering if this is causing the issue I'm having. Here's the mini pc I bought

I've tried two different USB's to install proxmox on the mini pc. One I used Rufus and DD install with the `Proxmox VE 7.4 ISO installer` and the other with ventoy and the same iso.

I booted up into the bios and tried both USB's and each time I tried the installation it was stuck on `Starting the installer Gui` for a long while before eventually failing and giving a message of `installation aborted -unable to continue.

I've tried setting the boot mode to UEFI and Legacy but this made no difference, and I'm unsure what I can do at this point.

Please help!


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!