1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to upgrade to 1.9 with missing Lenny repository

Discussion in 'Proxmox VE 1.x: Installation and configuration' started by stef1777, May 2, 2012.

  1. stef1777

    stef1777 Member

    Joined:
    Jan 31, 2010
    Messages:
    142
    Likes Received:
    0
    Hello!

    Seems Lenny is no longer online on debian.org.

    When I tried to upgrade an 1.8 pve node to 1.9, I got this:

    Err http://http.us.debian.org lenny/main libglib2.0-0 2.16.6-3
    404 Not Found [IP: 35.9.37.225 80]
    Err http://http.us.debian.org lenny/main libglib2.0-data 2.16.6-3
    404 Not Found [IP: 35.9.37.225 80]

    Does someone have a solution?

    I'm looking for a repository where Lenny still exist.
     
  2. stef1777

    stef1777 Member

    Joined:
    Jan 31, 2010
    Messages:
    142
    Likes Received:
    0

Share This Page