How to enter safe mode in windows 2003 f8 does not work

kumarullal

Active Member
Jun 17, 2009
170
0
36
LA, USA
I have just imported a clonizilla image of my c and d drive of Exchange 2003 running on a physical windows 2003 server. I get a Blue screen error 0x0000007B (0xF54BEA94x0C
I have already done the mergeide before using clonezilla.
My windows 2003 disks are basic and not dynamic.
I went into Repair using windows 203 install cd and did chkdsk and also fixboot. Nothing happened.
I want to finally try to enter into Safe mode. I have proxmox 3.3 and I have other windows 2003 servers migrated from P2V and they work just fine.
It is only this exchange that is giving me trouble.
How do I enter in safe mode? Or are there any suggestions to resolve this issue?
Thanks in advance.
 

kumarullal

Active Member
Jun 17, 2009
170
0
36
LA, USA
No Matter what I try, I cannot enter safe mode.
I tried it with an already perfectly running windows 2003 server. It runs well as a KVM guest. When I try to get in Safe mode, it does not.
So, at the time of starting, I press F8 on my keyboard, it does not give me booting options. No matter what Console I use, VNC, no VNC or Spice.

Please let me know what should I do to enter windows Safe mode?
I also tried CPU freeze and then resume and gave F8 or send CLT+ALT+F8, not it does not give me the booting options, just boots normally.
Is there a trick to press F8 in KVM console and get booting options?
 

acidrop

Active Member
Jul 17, 2012
194
4
38
set console to novnc
set cpu freeze option=on
start vm
open console (novnc)
it should inform you with a message that vm must be resumed.
In that point be prepared to press f8 on your keyboard,but not yet.
select from novnc options -> resume and immediately start pressing f8.
It works for me...
 

acidrop

Active Member
Jul 17, 2012
194
4
38
Does it work with other vms?
Did you focus with your mouse on novnc screen prior pressing f8?
The last thing i can think is that MBR is corrupted on this particular vm thats why it does not give you the options.
 

kumarullal

Active Member
Jun 17, 2009
170
0
36
LA, USA
The point here is that I am trying to get in to safe mode on a working vm. It obviously does not have bad MBR.
This is for just testing out if I can get in to safe mode with any working VM in the first place.
 

acidrop

Active Member
Jul 17, 2012
194
4
38
very strange...have you tried doing it from another client pc? I have no problem entering safe mode on my proxmox.
 

snowman66

Member
Dec 1, 2010
254
1
18
maybe he is using laptop and on some models you need to hold down "fn" function key otherwise F8 will not work..
 

kumarullal

Active Member
Jun 17, 2009
170
0
36
LA, USA
Hi Guys. Sorry for the late response.
Thanks for answering. I am not using a laptop. However, I have not tried it out from a different client compute. I will and let you know. Also Snowman66, I will try out your suggestion and let you know.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!