How to adjust KAM_FROM_URIBL_PCCC as of many false-positives

heutger

Famous Member
Apr 25, 2018
882
252
108
Fulda, Hessen, Germany
www.heutger.net
Hi,

somehow all my false-positives are resulting on KAM_FROM_URIBL_PCCC blacklisting them with very high score. I set as attached, but didn't change behavior, still score of 9.

Regards
Christian
 

Attachments

  • Bildschirmfoto 2023-09-01 um 22.53.06.png
    Bildschirmfoto 2023-09-01 um 22.53.06.png
    18 KB · Views: 33
Did you click on 'Apply Custom Scores' and restart pmg-smtp-filter afterwards?

also your screenshot speaks of 'KAM_BODY_URIBL_PCCC' vs. 'KAM_FROM_URIBL_PCCC' (both exist)

I hope this helps!
 
Thanks for response, I will retry and check, which entry result in the high scores. Meanwhile I restarted the system because of kernel updates, so pmg-smtp-filter also should have been restarted. However, I expected, that this will be done by the setting via UI?
 
However, I expected, that this will be done by the setting via UI?
Which setting where in the UI?!

If you add a custom score for a SA-rule in the GUI - you still need to apply it (click on 'Apply Custom Scores') - in the pop-up window you have a checkbox where you can decide to restart pmg-smtp-filter directly.

I hope this explains it!
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!