Host memory usage differs VM memory

ohmagic

New Member
Jul 27, 2020
3
0
1
60
Hi,
I wanna know if this is normal or its a config issue.
I have my host with a memory usage equivalent to all the ram that the VM's has, but, the VM's aint consuming that much of memory.
Both VM's are running Windows Server 2016 with all the VirtIO drivers correctly installed and services running (qemu, balloon)
Host Usage:

VM's Usage (both VM's are equals):

VM's HW config (both VM's are equals):

Forgot this:

Any tip on what to do? Thanks!
 

Attachments

Last edited:

ohmagic

New Member
Jul 27, 2020
3
0
1
60
At most yes, if you would your ext4, then the maximum would be the whole memory, which is normal in any OS on this planet.
I don't have setup ZFS.
Thought you could run more VM's with this tecnology of dynamic memory, but, at the time im only able to run VM's for the same ammount of memory that my server had 32 gb = 2VM with 16gb ram each, cant start a third one even if the ram usage of both VM is 1,6gb.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!