HELP With networking on KVM CENTOS Guest

UserIsNew

New Member
Jul 29, 2014
9
0
1
hi guys
i have been trying to do it for a few hours and need some help please
i have 2 ips from my provider


i am unable to ping out from the VM
is there someone who can help me out ?


thanx
 
Hey,

What says:
Code:
sysctl net.ipv4.ip_forward
on the proxmox VE host ?

and what are you trying to do? Show us the netconfigs (both VE host and VM guest). Also what are firewall rules?

I assume, you want to use both IP-s from your provider: one on the VE host and other on the VM guest? Should not be a problem, using the bridge connection.
You should set your provider's gateway on the VM guest also.
 
Last edited:
hey RRJ
did a fresh install and now i cannot even get to the 8006 port and its running
the DC guys are no help so i am stuck :(

netstat -plan | grep 8006 | grep LISTEN

tcp 0 0 0.0.0.0:8006 0.0.0.0:* LISTEN 5051/pveproxy

what could be the issue ?
no iptables is running ( on fresh install is there anything firewalling ? )

ve-manager/3.2-1/1933730b (running kernel: 2.6.32-27-pve)
 
ok fixed that .. had to regenerate keys and reboot as the hostname was localhost
some issue with it i guess
ok logged into console
will try vm now
thanx
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!