help recovering a laptop that has proxmox installed on it


New Member
Jul 1, 2023
Installed ProxMox on a laptop to see what is was about.

Now I want to install an O/S on the laptop, but I cannot get it to boot from a USB. I use my escape key to get to boot order, select the USB, but I immediately get an error. It disappears too quickly for me to write it down, but it states “something has gone seriously wrong”, and then the laptop shuts down.
I have tried booting to a live Linux USB, and tried booting to a USB with G-Parted Live on it.

Have tried attaching an external DVD, but it will not even show up in the boot order.

I have gone into the BIOS and set the boot order to USB, that does not do anything either.

I have no idea now what to do to salvage this laptop.
Can someone help me out? I’ve never encountered a situation like this.

Thanks for any help.
You could try to enable/disable "CSM" and/or "secure boot" in BIOS. Wrong combinations of those and it won't boot a media.
Trying several different USB pen drives written by different machines also helped here in the past.
Last edited:
Ah yes, I didi have to change something in BIOS to boot to proxmox USB.

Thanks! I'll work on that

Edit: Shoot - didn't work. I did have to disable secure boot to boot proxmox, but enabling it did not change anything :(
Last edited:


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!