[HELP] No network access after Install

Sep 5, 2023
Hello. I am a new Proxmox user, diving in after running ESXi for sometime.

I have installed the latest available version of Proxmox VE onto a HP Z440 Workstation class machine. It sports a Xeon E5 2640 v3@2.60 GHZ CPU, 80 GB Ram, onboard GB NIC, and an additional 10 GB Nic with an Intel x540 Controller and supporting 2 RJ45 connections.

At the console, I can login as ROOT. However, I cannot access the UI via the https address, "". I have also tried HTTP, but I get the same results. Other than the port, this is the same IP that the machine was using, since it is a static IP reserved for it via mac address matching from the router.

From my PC I cannot PING or other wise access the server either.

I can access the server via a KVM so I am attached directly to it... cant do anything other than take photos with the phone to show whats going on.

The IP command shows that the nic has the correct IP address but that its status is DOWN.

When I ran the installer, I provided the IP address and subnet mask.

I have attached a screen shot of relevant commands. Please advise on potential next steps and troubleshooting.

Thank you for any assistance you can provide.

EDIT: I did add a screenshot, but it doesn't show that I attached one...

Here is the link to that image: https://imgur.com/a/NInXJJW
Last edited:


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!