GUI not functioning on a new install.

Asylumify

New Member
Feb 8, 2020
1
0
1
24
Installed Proxmox on a second host and am getting an error (shown below) when trying to edit anything on a VM using the web interface.
Code:
Result verification failed (400)

boot: value does not match the regex pattern

Here is my output of pveversion -v

Code:
proxmox-ve: 6.0-2 (running kernel: 5.0.15-1-pve)
pve-manager: 6.0-4 (running version: 6.0-4/2a719255)
pve-kernel-5.0: 6.0-5
pve-kernel-helper: 6.0-5
pve-kernel-5.0.15-1-pve: 5.0.15-1
ceph-fuse: 12.2.11+dfsg1-2.1+b1
corosync: 3.0.2-pve2
criu: 3.11-3
glusterfs-client: 5.5-3
ksm-control-daemon: 1.3-1
libjs-extjs: 6.0.1-10
libknet1: 1.10-pve1
libpve-access-control: 6.0-2
libpve-apiclient-perl: 3.0-2
libpve-common-perl: 6.0-2
libpve-guest-common-perl: 3.0-1
libpve-http-server-perl: 3.0-2
libpve-storage-perl: 6.0-5
libqb0: 1.0.5-1
lvm2: 2.03.02-pve3
lxc-pve: 3.1.0-61
lxcfs: 3.0.3-pve60
novnc-pve: 1.0.0-60
proxmox-mini-journalreader: 1.1-1
proxmox-widget-toolkit: 2.0-5
pve-cluster: 6.0-4
pve-container: 3.0-3
pve-docs: 6.0-4
pve-edk2-firmware: 2.20190614-1
pve-firewall: 4.0-5
pve-firmware: 3.0-2
pve-ha-manager: 3.0-2
pve-i18n: 2.0-2
pve-qemu-kvm: 4.0.0-3
pve-xtermjs: 3.13.2-1
qemu-server: 6.0-5
smartmontools: 7.0-pve2
spiceterm: 3.1-1
vncterm: 1.6-1
zfsutils-linux: 0.8.1-pve1

Here is my output of `apt update`
Code:
Hit:1 http://security.debian.org buster/updates InRelease
Hit:2 http://ftp.us.debian.org/debian buster InRelease
Hit:3 http://ftp.us.debian.org/debian buster-updates InRelease
Reading package lists... Done
Building dependency tree
Reading state information... Done
All packages are up to date.

Here is my output of `100.conf`
Code:
boot: order=ide0;ide2;net0
cores: 1
ide0: local:100/vm-100-disk-0.raw,size=20G
ide2: none,media=cdrom
memory: 1024
name: Unifi
net0: virtio=9A:87:AB:C9:E1:25,bridge=vmbr0,firewall=1
numa: 0
onboot: 1
ostype: l26
scsihw: virtio-scsi-pci
smbios1: uuid=35720aa1-ddfa-4afc-a35a-5fd0995f77d1
sockets: 1
startup:
vmgenid: 5f03a2c8-8324-41cf-9081-e0dd8bd36591
 

t.lamprecht

Proxmox Staff Member
Staff member
Jul 28, 2015
5,511
1,760
164
South Tyrol/Italy
shop.proxmox.com
proxmox-ve: 6.0-2 (running kernel: 5.0.15-1-pve)
pve-manager: 6.0-4 (running version: 6.0-4/2a719255)

This is severely outdated, the latest supported versions are:
  • oldstable: pve-manager/6.4-13/9f411e79 (running kernel: 5.4.140-1-pve)
  • stable: pve-manager/7.0-11/63d82f4e (running kernel: 5.11.22-4-pve)
Here is my output of `apt update`
You're missing a Proxmox VE repository, check the docs and add one that you have access too (enterprise for production setups with support subscription, else the public accessible pve-no-subscription one)
https://pve.proxmox.com/wiki/Package_Repositories

Here is my output of `100.conf`
It seems almost as you restored a backup or migrated a machine made from a newer (6.1+) Proxmox VE version to an older one, that cannot really work; we can only guarantee forward compatibility.
 
  • Like
Reactions: Asylumify

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!