Guests has network, but I can't reach the server

Mattias Hedman

Active Member
Jan 19, 2019
119
9
38
53
So all the guests are up and running, I can ping them and ssh into them and ping LAN och WAN.

But I cannot reach the proxmox server, it has static IPs and do not answer on ping or ssh.
During boot it says it can't raise the NICs, but after boot when I run ip -a it lists all the NICs as up and they have an ip-number.

This happened when I ran an update this week among others it was Proxmox 6.0.9.
 
Hi,

this sounds like a firewall.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!