"Guest has not initialized the display (yet)" Help

Vivaldi

New Member
Aug 2, 2022
18
1
3
A year ago I made an XP machine with VirtIO drivers and it worked fine. Few days ago I wanted to launch it again, but I get this 'error' in Console "Guest has not initialized the display (yet)". I tried to change Machine type to q35 but it doesn't work either. Can I fix this? I can't redo the machine from scratch. Proxmox is a VM on VirtualBox.
EDIT
I updated to 7.4-13, removed Hotplug devices, RTC is off and nothing. How did Proxmox got this broken?
EDIT 2
I made new Proxmox 6.3.2 VM on VirtualBox 7.0.8 and issue persists. Could it be that the source of this is VirtualBox? I increased VRAM from 16 to 128 MB and it didn't work.

root@pve:~# qm config 100
agent: 0
boot: order=virtio0;net0;ide1
cores: 2
description:
hotplug: disk,network,usb
ide0: local-lvm:vm-100-disk-1,backup=0,size=1G
ide1: none,media=cdrom
kvm: 1
machine: pc-i440fx-5.1
memory: 2048
name: WinXP
net0: virtio=FE:DA:E9:8E:C2:2F,bridge=vmbr0,link_down=1
numa: 0
ostype: wxp
scsihw: virtio-scsi-single
smbios1: uuid=28534e86-3c1a-4d76-8f28-d5f18f4aadd6
sockets: 1
virtio0: local-lvm:vm-100-disk-0,size=50G
vmgenid: 86e01792-94fd-49d9-8d4e-adbf4f120bed

 
Last edited:
Have you found a solution to this? I'm having the exact same problem running Proxmox in KVM
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!