Found volume group "pve" using metadata type lvm2


New Member
Aug 2, 2023
I hope this thread hasn't already been posted. I ran into this problem today. I could find fine how to resolved the issue. I reinstalled my proxmox server thinking it would clear the problem. Once I rebooted the server, the problem remained. I have a Proxmox Backup server installed on an ssd. I boot to the pbs, the same error show up in the boot cycle. Has anyone had this problem, if so how was it resolved.


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!