Firewall Port 20 don't open!

Mustafa YILDIZ

New Member
Dec 1, 2018
Hello Everyone.

I am using Proxmox Virtual Environment 5.4-13 for a long time. Now i want to use my server ip's port 20 for FTP data. But it doesn't open.

I have disabled firewall, also activated with a rule Accept 20 but it cant't open. Does anything that i could do?

I've tried to open other ports its working although.

Can anyone hep please?
you need to add the conntrack ftp module

create a:



Then open port 21, it should be enough.
Thanks Spirit,

Tried but still not working. Also tried reboot too...

Which component should i dig in for that issue, nf_conntrack ?


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!