Fingerprint not verified error when joining node to cluster

Discussion in 'Mail Gateway: HA Cluster' started by symmcom, Oct 30, 2018.

  1. symmcom

    symmcom Active Member

    Joined:
    Oct 28, 2012
    Messages:
    1,047
    Likes Received:
    13
    Hello,

    I have a PMG cluster where I have one Master. It is up and running. But when trying to join a 2nd node to the cluster i keep getting the following error:

    Code:
    fingerprint 'XX:XX:XX:XX:XX:XX:XX:XX:XX' not verified, abort!
    The fingerprint belongs to this node 2. Anything I can check to solve this issue?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. siucdude

    siucdude New Member

    Joined:
    Feb 6, 2018
    Messages:
    2
    Likes Received:
    0
    Hello Community, we recently purchased additional license for HA setup of our Mail Gateway and when we setup the HA Cluster, all works great for about 4-5 hours and then we have the same issue as above, I have attached some screenshots, the error message, and cluster view from Master and Node,
    The interesting note is that the Node is not reporting any issues and seems to be in sync ok, its the Master who reports issue about the Node.

    If anyone has any ideas please let us know.
    Thank You
     

    Attached Files:

  3. dietmar

    dietmar Proxmox Staff Member
    Staff Member

    Joined:
    Apr 28, 2005
    Messages:
    16,280
    Likes Received:
    279
    Please can you open a bug report at bugzilla.proxmox.com ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice