Errno 5 input/output error


New Member
Sep 25, 2019
Hello, i tried to install proxmox on a ext4 file system and it's all ok
after i read the best partition was ZFS I re-install Proxmox with zfs and sha256 on 2 ssd in raid 1
Proxmox installation was ok, IMG loading ok but create new VM give me always (not depends to IMG, i tried different one) errno5: "some installation file is missed"

Have you any suggestion? Thank you



  • IMG_20190924_222212_resized_20190925_103925893.jpg
    597.5 KB · Views: 8
i know, they seems damaged but i tried two different iso and they worked in ext4 configuration :/
However I'll try again after work
i tried same config on two different HDD, same results, during installation of virtual machine, zfs and raid 1 doesn't work form me. i must use ext4 or ESXI :oops:o_O
can you post your vm config (when it does not work) with 'qm config ID'
  • Like
Reactions: Aley
Hi @dcsapak, I try again and win10 home x86 work :) but win10 Pro x64 fail again o_O, attach pic from win 10 x64.
Thank you


  • win10fail.JPG
    286.9 KB · Views: 8
  • Cattura.JPG
    83.2 KB · Views: 5
Last edited:
i do not see anything wrong in the config, my best bet is hardware, maybe you have memory errors (memtest could be interesting)


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!