ERR_CERT_DATE_INVALID

Dro

New Member
Jul 10, 2019
2
0
1
50
Hi Everybody,

I'm experiencing a few problems with my https conf.
The let's encrypt certificate was obtained with the web gui.

I renew it today so the new start and end dates are correct.

But when i browse my domain i get the err_cert_date_invalid below and the old certification's dates

I've tried to force update with pvecm updatecerts --force
but nothing seems to flush the good new dates.


Can somebody help me ?
 
I renew it today so the new start and end dates are correct.
Wie hast du das Update gemacht?

EDIT: should have been, how did you update. ;)
 
Last edited:
Wie hast du das Update gemacht?

With the order certificate button.

Solved :
As often the problem was bettween keyboard and chair ^^
I've forgotten to copy the files in my VM that was containing apache :)

Sorry for that...
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!