[SOLVED] ERR: ifreload -a failed


Jul 14, 2021
Hi Guys

Having some strange Problem with my two nodes.

I added yesterday a new NIC two both of my Proxmox Nodes.
Now everything works correctly, i can send Date trought the NIC. But if i rename them or create a bridge i recive the same message on both nodes:

Task viewer: SRV networking - Reload

vmbr5 : error: vmbr5: bridge port enp7s0 does not exist
TASK ERROR: command 'ifreload -a' failed: exit code 1

Now as said, the NIC works, the Data goes trought the other Port that is connected to the other one. So i dont understand where could be the problem.
I tried also: ifreload -a -d
But dont understand what to do xD

Thanks for help :)


  • ifreload -a -d.txt
    33.4 KB · Views: 12
Last edited:


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!