DISKS not visible in Datacenter.

smigi

New Member
Feb 24, 2021
2
0
1
52
Hello,

after my system disk with proxmox installation crashed I installed the system on a new one.

Fortunately all VMs were on usb disks. However, I do not know how to mount them again without formatting them first.
As LVM or LV-Thin it is not possible.
I can see both disks with lsblk and under Disks in der GUI.
But they are not shown in the datacenter.

I have a single installation without cluster.

Because I'm a nube I hereby ask for your support.

br
smigi
 

ph0x

Active Member
Jul 5, 2020
749
128
43
/dev/null
You have to add the disk under storage, if the data already exists on it.
This means that you have to make sure that the lvm or whatever is on it is known to your system.
 

smigi

New Member
Feb 24, 2021
2
0
1
52
Thanks, that was it.


But now the LV-Thin showing 100% usage and before it was allmost empty. Maybe 3% usedl.
How is it possible and what can i do to solve it?
 

ph0x

Active Member
Jul 5, 2020
749
128
43
/dev/null
I sometimes saw people with the same issue here, didn't follow it though.
You'll probably find something through the forum search.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!