[SOLVED] Dell PowerEdge R320 installation error


New Member
Aug 11, 2023

I am trying to install Proxmox on Dell Poweredge R320 with 1SSD and 1 HDD drive. I managed to start the instalation from ISO (attached Virtual media), but I get this error after a while. I am very new to this server environment so it might be something wrong within my BIOS setting etc.

Any clues?


as it seems to fail to read some blocks of the ISO (device sr0) - have you tried (if you have physical access to the server) writing the ISO to a USB flash drive and booting from that?

Sounds like the virtual attached media is funky and not working correctly (which, from experience with these things, doesn't sound that unlikely to me). Maybe there are some BIOS settings w.r.t. to that, but booting from USB should be a safe bet in any case.


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!