[SOLVED] Dell Dell PowerEdge R310 offline after clicking on Network


Feb 9, 2020
Hello Proxmox Community,

i found an old Dell PowerEdge R310.
Happy to get a Proxmox running i installed a Porxmox VE 8.0.2 with ZFS Raid 1.

I encountered an initd error so i switched it from uefi to bios and resintalled again.
Than i encountered this: https://forum.proxmox.com/threads/acpi-error-stops-booting-with-latest-proxmox-update.80429/

but nothing helped with my main problem:
Everytime click on the network section / adapters on the web gui it looses connection.
(i want to set it to dhcp - since i could not find that option in the installer) and set up some other interfaces

I can still ping it and i can log in localy. But the webui is gone for good untill i restart the whole server.

Does anyone have advice on how to fix this?

with kind regards

PS: atm i can reinstall and change pretty much anything since i cant use it for anything else than rebooting xD
Last edited:
So many hours spent i tried the the network expansion card in the server (intel with 4 ports).
Reinstalled everything again and now it does seem to work for at least 10 minutes (longer than ever before).

Solution: Dont use Dell onboard LAN use the Intel PICe LAN card. (or maybe not LAN 1).


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!