[SOLVED] deleted node stuck in gui

tylerhoot

New Member
Oct 21, 2018
5
1
3
28
hi i once again have a old issue where the proxmox web gui has a old lingering node that i just deleted so i can replace all of its hdd and reinstall so i dont know how to get cleared from the other two nodes gui.
 
Hi,
how did you delete the old node? Check if it is still present in /etc/pve/corosync.conf.
 
i deleted the old node with the "pvecm delnode" command and it said killed node 1 which was the correct node then i checked with "pvecm nodes" and it was gone and "pvecm status" it looked correct only showing 2 nodes left which was correct. in the corosync file the node that i removed is gone also it does not exist there.
 
In our case the node was stuck in the /etc/pve/.members list. after deleting it from there manually, it worked
 
not stuck in the members list that argonius mentioned. Chris you were dead on on what the issue was its the same exact thing there were old configs left behind once i removed it it solved the issue thanks for your help.
 
  • Like
Reactions: Chris
Happy to hear. Please mark the thread as solved for others to find solutions more easily.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!