Datastore Summary - Only Storage Usage shown

tjassum

Member
Nov 12, 2015
10
0
21
Hi all,

just wondering as I am testing with 2 datastores (ZFS/CIFS) and in both cases no transfer rate, IOPS and IO delay is shown. Are there any packages missing ?

Thanks and best regards,

Tom
 

tjassum

Member
Nov 12, 2015
10
0
21
Hi all,

just wondering as I am testing with 2 datastores (ZFS/CIFS) and in both cases no transfer rate, IOPS and IO delay is shown. Are there any packages missing ?

Thanks and best regards,

Tom
Hi all, maybe you can just give me a feedback if transfer rate, IOPS and IO delay is shown in your environments with CIFS and ZFS ?
 

tjassum

Member
Nov 12, 2015
10
0
21
Hi Dominik and thx for your reply. The output from mount is:

srvmucext**-pbs on /mnt/datastore/srvmucext**-pbs type zfs (rw,xattr,noacl)
Te datastore and the ZFS FS has been added via the Web-Gui.

So it looks like an issue with ZFS (no more IO wait) and some bug ? Should I just wait for the next PBS update ? But on the CIFS share I found the same issue.

Thx and br, Tom
 
Last edited:

tjassum

Member
Nov 12, 2015
10
0
21
After the latest PBS update everything is now shown correctly - Thx for your great work !
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!