"Communication failure" bei "Knoten" bei der Neuanlage einer VM

pro-ite

New Member
Jul 18, 2020
4
0
1
36
Hallo,
ich habe eine Testumgebung mit zwei Baremetalservern laufen.
Ich hab schon ein paar VMs neu angelegt in der Vergangenheit. Heute kommt, egal über welchen Zugang, beim Anlegen einer neuen VM gleich beim ersten Feld "Knoten" ein Wartekringel und dann die Fehlermeldung "Communication failure", siehe pic. Ich kann also keine VM anlegen. Ich kann auch nichts in das Feld eintragen.

Kann mir wer nen Tipp geben, in welchem Logfile ich dazu nähere Infos finde?

Danke, Dirk
 

Attachments

  • proxmox-communication-failure2021-02-22 10-48-24b.png
    proxmox-communication-failure2021-02-22 10-48-24b.png
    48.3 KB · Views: 5

Moayad

Proxmox Staff Member
Staff member
Jan 2, 2020
863
69
28
27
Vieena
shop.maurer-it.com
Hallo,


Check das Syslog mit journalctl -f beim Erstellen der VM oder wenn du den node wählen und post den fehler meldung.

auch post den output von pveversion -v bitte
 

pro-ite

New Member
Jul 18, 2020
4
0
1
36
Hmm, ich war zu ungeduldig und hab die beiden Server rebootet. Nun geht es wieder. Danke für den Reminder für's nächste Mal. :)

# pveversion -v
proxmox-ve: 6.3-1 (running kernel: 5.4.78-2-pve)
pve-manager: 6.3-3 (running version: 6.3-3/eee5f901)
pve-kernel-5.4: 6.3-3
pve-kernel-helper: 6.3-3
pve-kernel-5.4.78-2-pve: 5.4.78-2
pve-kernel-5.4.65-1-pve: 5.4.65-1
pve-kernel-5.4.34-1-pve: 5.4.34-2
ceph-fuse: 12.2.11+dfsg1-2.1+b1
corosync: 3.1.0-pve1
criu: 3.11-3
glusterfs-client: 5.5-3
ifupdown: 0.8.35+pve1
ksm-control-daemon: 1.3-1
libjs-extjs: 6.0.1-10
libknet1: 1.20-pve1
libproxmox-acme-perl: 1.0.7
libproxmox-backup-qemu0: 1.0.2-1
libpve-access-control: 6.1-3
libpve-apiclient-perl: 3.1-3
libpve-common-perl: 6.3-2
libpve-guest-common-perl: 3.1-4
libpve-http-server-perl: 3.1-1
libpve-storage-perl: 6.3-4
libqb0: 1.0.5-1
libspice-server1: 0.14.2-4~pve6+1
lvm2: 2.03.02-pve4
lxc-pve: 4.0.3-1
lxcfs: 4.0.6-pve1
novnc-pve: 1.1.0-1
proxmox-backup-client: 1.0.8-1
proxmox-mini-journalreader: 1.1-1
proxmox-widget-toolkit: 2.4-3
pve-cluster: 6.2-1
pve-container: 3.3-2
pve-docs: 6.3-1
pve-edk2-firmware: 2.20200531-1
pve-firewall: 4.1-3
pve-firmware: 3.1-3
pve-ha-manager: 3.1-1
pve-i18n: 2.2-2
pve-qemu-kvm: 5.1.0-8
pve-xtermjs: 4.7.0-3
qemu-server: 6.3-3
smartmontools: 7.1-pve2
spiceterm: 3.1-1
vncterm: 1.6-2
zfsutils-linux: 0.8.5-pve1
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!