[SOLVED] Cluster Pm Ceph rbd export error full disk

Desertseb

New Member
Jul 17, 2019
2
0
1
48
Hello,
I have 2 cluster
- 1 cluster CEPH (3 nodes)
- 1 cluster Proxmox (3 nodes) 2 dd zfs raid1

From a Proxmox node, I wanted to run the "rbd export rpool/vm-100-disk-0 /mnt/SAVE/vm-100-disk-0.raw" command.
The vm-100-disk-0 disk is 450GB
The problem is that the export planted because of the local disk that was full.
If I run the command "df -H", I see "rpool/ROOT/pve-1" at 100%.
Inside this folder, I do not see any folder or file.
How can I purge this file?
Thank you
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!