[SOLVED] Changed host IP address, not can't log in to web interface!

Undergrid

Active Member
Jul 15, 2018
29
2
43
48
I've upgraded the hardware on my proxmox server. The new server was set up on a temp ip address, fresh install of OS and Proxmox, then the hardware was swapped over and the IP addresses updated.

Everything seems to work on the server except when I try to log in to the proxmox UI, I get the following error

"Connection failure. Network error or Proxmox VE services not running?"

The deamon is running. Does anyone know how to fix this problem?

Thanks.
 
Last edited:
Same problem here with ProxMox 6.3-2: created cluster from first node pve-01, joined cluster from second node pve-02.
Everything worked fine on pve-01, including pve-02 full management. But got two issues on pve-02:
  • pve-02 lost its SSL certificate and got invalid SSL certificate error from browser accessing to GUI.
  • pve-02 threw "Connection failure. Network error or Proxmox VE services not running?" error when trying to log in
I solved thank to your tip to clear browser cache, @Undergrid. Then I proceeded to re-add ACME certificate for domain, which was strangely lost in the process.

Thank you very much @Undergrid!
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!