Can't select EFI boot option from BIOS

thiner

New Member
Dec 22, 2020
2
0
1
38
It's a long story before I came here to ask this question. In short, I am trying to passthru the GPU to a guest OS (an OMV5 instance). I followed the official instruction(https://pve.proxmox.com/wiki/Pci_passthrough#Enable_the_IOMMU), but failed while starting up the OMV instance due to BIOS was set to "OVMF" mode. So googled and found this official guide: https://pve.proxmox.com/wiki/OVMF/UEFI_Boot_Entries. Tried to follow the guide to fix the UEFI boot option on OMV instance, but I failed at step 2. It's empty in the file explorer! My screenshot as below:
截屏2020-12-23 00.10.22.png
Can somebody tell what's going on here? I'm a real novice to PVE, just started from last week.
Thanks in advance!
 

Stefan_R

Proxmox Retired Staff
Retired Staff
Jun 4, 2019
1,300
280
88
Vienna
Did you install OMV5 correctly? I suspect it should support UEFI natively, if not that is a bug in OMV, not PVE...
 

thiner

New Member
Dec 22, 2020
2
0
1
38
I've solved the problem. The previous OMV installation was installed with GRUB, so there wasn't UEFI boot file. I reinstalled OMV5, and chose UEFI mode this time, the problem solved after installation complete.
Anyway, thanks for your reply.:D
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!