Cant seem to run a backup of lxc containers.

zimzim

New Member
Oct 24, 2008
23
0
1
Creating backups of LXC containers seems to just hang it self..

INFO: starting new backup job: vzdump 506 --mode stop --storage Backup --node pve --remove 0 --compress lzo
INFO: Starting Backup of VM 506 (lxc)
INFO: status = running
INFO: backup mode: stop
INFO: ionice priority: 7
INFO: CT Name: erp
INFO: stopping vm
INFO: creating archive '/mnt/backup/dump/vzdump-lxc-506-2017_05_05-20_32_29.tar.lzo'

and it will just chug along like that untill i kill it manually.

Making backup of Virtual machines work like a charm though...

Tried snapshot, suspend and stop.. al with the same result of nothing happening.

Running Proxmox 5 beta now. but was same problem in 4.1 before upgrade.
 

fireon

Famous Member
Oct 25, 2010
3,906
324
103
40
Austria/Graz
iteas.at
The only one difference is that you can't see the progress. But should work without problems. We have here a lot of containers running. Can you see some things on CMD with "top" (w/a) or with "nload" the networktraffic?
Where you copy your backups? And what HW you are using?
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!