Can't Login to web gui on Chrome, but Firefox works?

{c}guy_123

Member
Sep 8, 2020
32
0
11
53
I've got two identical proxmox servers (v 7.4) running on my network. I've always used chrome to access the web gui for both. But recently, my main server will not let me login using chrome. I push the blue 'Login' button and literally nothing happens. No errors in the log, nothing. But on Firefox, things work as they should. Strange thing is with my other server, chrome works correctly.

I've cleared the web browser cache, and cookies for all time, and tried resetting proxmox pveproxy, but no change.

I'm stumped...

Any help please? !

Thanks in advance.

{c}guy
 
did you try incognito mode? created a new profile? disable any/most extensions?
This sounds like a client problem. Check the Dev Tools for console errors.


Blockbridge : Ultra low latency all-NVME shared storage for Proxmox - https://www.blockbridge.com/proxmox
I didn't think to try Incognito mode, thanks for that suggestion, and yes that worked. But if I've cleared all cookies and browser data, why wouldn't a regular mode login work?

Just trying to understand the mechanism.
 
Just trying to understand the mechanism.
@Neobin suggested one possibility, the other is that your profile is corrupted in some way. This forum is really geared toward Proxmox specific issues, there are other more targeted places to ask help with browser functionality troubleshooting.


Blockbridge : Ultra low latency all-NVME shared storage for Proxmox - https://www.blockbridge.com/proxmox
 
try do this
assume you have three nodes a, b, c
use putty
go to node a then ssh to node b,c
go to node b then ssh to node a,c
go to node c then ssh to node a,b

on nfs just put one script and execute per node.
have seen this when ssh fingerprint needs update.
 
Just to follow up on this thread, this is definitely a proxmox issue. I can't login to the web gui from any other machine using chrome.
IS there a way to clear/update the root login? I mean the identity keys? I recently updated my server from 6 to 7.x but used the same password, so I'm wondering if something got corrupted... seems the likely issue.

Thanks for the support.
 
Ref Neobins post: I had the same problem. Lastpass was the problem. Deactivated it and everything was fine. Turned out Lastpass had stored a lot more than just username and password to autofill. It had values for language and realm, and in my case, all key/values were somehow stored twice on the same Lastpass form. Deleted everything but the username/password, now everything works fine with Lastpass activated again.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!