Cant install proxmox ve


New Member
Jul 9, 2023
I thought I'd give proxmox ve a try since after updating my esxi version I can no longer passthrough usb audio however, I cant get it to run.
I have an old 4 bay HP proliant micro server I'd like to give it a try on using two raid 1 arrays, one for OS and the other just for VMs.
What I've tried:
1. Setup a hardware raid but installer doesn't see it.
2. tried zfs raid 1 and grub fails with no license issue.
3. tried installing on single disk and grub just says "welcome to grub!" with a blinking curser.
In all cases the install of proxmox itself completes with no errors but fails upon first boot.
What am I missing?
Managed to answer my own question.
Had to change server bios from raid mode to ahci, now was able to create zfs mirror and boot.
  • Like
Reactions: leesteken


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!