Cant connect to proxmox web interface


New Member
Oct 10, 2023

Seen quite a lot of threads regarding this issue, but couldnt find solution for myself;

I am quite new to proxmox, so I installed a proxmox on dedicated machine, set ant IP address for proxmox, installed it and everything seems ok, but it is not possible to connect to proxmox via web interface.

My network gateway is, so both devices are on same subnet, I dont know where to find an issue. When I start dedicated machine with proxmox, CLI interface shows everything is running, shows correct IP address and asks me to login to proxmox. Logged in, everything fine, i tried to ping from CLI command for example google, but no response from it, it seems that proxmox cant connect to internet for some reason.

BTW my first instalation was about two months ago, I installed it and it worked fine, I could connect to proxmox via web interface and so on, didint have time at that moment to proceed with my project so I turned off the machine and left it, and now when I started it, cant connect to web interface. Tried couple of things, but when it did not work out, decided to make new instalation, reinstalled proxmox, but still have the same issue.

Please help me! :)
BTW 2, I scanned my network with angryIP scanner, it shows that IP address is down as well
Last edited:
BTW 3, for routing I am using Ubiquit Dream Machine if it helps somehow. Maybe UDM is blocking proxmox connect to the internet somehow?
Try to ping the gateway ping from proxmox

Try to ping google dns ping from proxmox

try name resolution host from proxmox

is all this working?

Post content of /etc/hosts, /etc/network/intergaces and /etc/resolv.conf
When trying to ping gateway,google dns not responding;

host "no servers could be reached"

Attaching image of requested content;


  • image.jpg
    729.3 KB · Views: 13
So did ping work or not?

Obviously, you have problems with your network setup.

If you shutdown your proxmox server, configure another computer with the same network setting, i am sure it will not work either.

You have to fix that
But my networks seems to work fine, I am using other computer connected to the network, when scanning my network i can find my server machine which is online and other devices as well, but proxmox is down. Dont have a clue whats happening
Attaching images from my UDM console, it shows that server "Supermicro" is connected and also setting of my LAN network.


  • Screenshot 2023-10-12 at 15.41.42.png
    Screenshot 2023-10-12 at 15.41.42.png
    150 KB · Views: 10
  • Screenshot 2023-10-12 at 15.42.25.png
    Screenshot 2023-10-12 at 15.42.25.png
    155.3 KB · Views: 8
Now i have noticed that server during installation and till now was connected to IPMI network interface slot. I have 4 more network interfaces, could this be an issue why I cant connect it to internet?
SOLVED ! LAN cable was in the wrong port, my motherboard have 5 LAN ports, one IPMI, and FOUR 1GB LAN ports, during installation as a newbee I set proxmox to eno1 (LAN interface 1) even know I was connected to IPMI slot and thought that it is not important :) later when I found out that I was using IMPI port, I thought that I changed to LAN eno1 even know it was eno2 (it appears that lan port numbering is upside down), but after couple of tries, I found the correct port :) half a day spent trying to connect this thing :D but its SOLVED now, thanks everyone for the help :D


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!