Can't access proxmox web interface


New Member
Mar 30, 2023
I'm encountering an issue with accessing the web interface of my Proxmox server.

Here's my setup:

I have a Dell R710 server running the latest version of Proxmox, and I recently installed pfSense as a VM on it. Currently, pfSense is the only VM running, and it is connected to the LAN.

My networking setup is as follows:

My ISP connection goes to the WAN interface on my server, and from there, it connects to a network switch. The LAN connection from the switch is connected to the server's built-in 4-port NIC.

Initially, I tried configuring pfSense to use the PCIe NIC, but it didn't detect the hardware, so I ended up reinstalling Proxmox a few times. Finally, I created two bridges to resolve the issue. The first bridge, vmbr0, is connected to the PCIe NIC, and the second bridge, vmbr1, is connected to the eno1 interface, which was originally providing internet to the server.

Now, I'm facing another problem. Although pfSense is running and has internet access, I can't access the web interface of my Proxmox server. I have an idea of what the Proxmox server's IP address might be, but I suspect that the issue might be related to DNS.

I have tried changing the DNS settings, but I don't get any internet access as a result. I also attempted to edit the "/etc/network/interfaces" file using the "cmd" command, but I didn't get any internet access after making the changes. For now, I have set the DNS to whatever gives me internet access.

When I try to ping "" directly on the server (not through SSH), I don't get a response. However, when I ping "<my_ip_address>", it works fine. This leads me to suspect that there might be a DNS or firewall-related issue that is preventing the connection.

I would appreciate any additional troubleshooting steps or guidance to help resolve this issue. Thank you in advance for your help!
It might help to post your /etc/network/interfaces file and your commands you used for troubleshooting it. Also show /etc/resolv.conf.
The CMD I have used to troubleshoot is as follows
-nano /etc/resolv.conf which currently is set up to this
comein es.shawcable,net
search eg.shawcable.,net

Nano /etc/network/interfaces

auto 1o
iface lo inet loopback
iface eno1 inet manual
iface eno2 inet manual
iface eno3 inet manual
iface eno4 inet manual
iface enp6sofo inet manual

I iface enp6sof1 inet manual
auto vmbro

iface vmbro inet static
bridge-ports enpesofo
bridge-stp off
sauto vmbr1

iface vmbr1 inet manual
br idge-ports eno1
bridge-stp off
bridge-fd 0

-chmod 644 /etc/resolv.conf
-ip route add default via dev vmbr0
-unlink /etc/resolv.conf
Last edited:


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!