Cannot startup pve-cluster service and show Cannot initialize CMAP service

wxf26054

New Member
Nov 22, 2020
1
0
1
25
Nov 22 20:59:40 home pmxcfs[1293]: [dcdb] crit: cpg_initialize failed: 2
Nov 22 20:59:40 home pmxcfs[1293]: [status] crit: cpg_initialize failed: 2
Nov 22 20:59:46 home pmxcfs[1293]: [quorum] crit: quorum_initialize failed: 2
Nov 22 20:59:46 home pmxcfs[1293]: [confdb] crit: cmap_initialize failed: 2
Nov 22 20:59:46 home pmxcfs[1293]: [dcdb] crit: cpg_initialize failed: 2
Nov 22 20:59:46 home pmxcfs[1293]: [status] crit: cpg_initialize failed: 2
Nov 22 20:59:52 home pmxcfs[1293]: [quorum] crit: quorum_initialize failed: 2
Nov 22 20:59:52 home pmxcfs[1293]: [confdb] crit: cmap_initialize failed: 2
Nov 22 20:59:52 home pmxcfs[1293]: [dcdb] crit: cpg_initialize failed: 2
Nov 22 20:59:52 home pmxcfs[1293]: [status] crit: cpg_initialize failed: 2

how to fix it?
 
Last edited:

wolfgang

Proxmox Staff Member
Staff member
Oct 1, 2014
6,483
454
103
Hi,

you have to provide more information about your setup if you like someone can help.
What version do you use?
Is this a single node setup or a multinode cluster?
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!