Can Access VMs via IP, but cannot access Proxmox Host


New Member
Aug 9, 2023
something strange is happening and i have tried multiple network interfaces file configurations with reboots

I can Access my VMs/Containers via IP Address, but when i try to access the proxmox host via ping/web console/ssh all fail

Server goes through 1 unmanaged switch to get to the firewall.

Also from the Firewall using the Gateway address for the subnet i get no response to ping

I only have access to the host via iDRAC or locally, the bridge works for VMs and Container, but not the host itself.

Here is my current /etc/network/interfaces config


on my firewall VLAN 125 is assigned to
The Containers and VM's are assigned to VLAN 125 in Proxmox. the Host node issue just started recently as I have been testing out configurations for attempting to bond eno1 and eno2. and those changes have been reverted but im still not able to access the proxmox node itself.

I previously had it working but forgot to make a backup of the file before changing it. and i want Host and VM/Containers on VLAN 125.

If i can get it back to working without bond that is fine, but if we want to go a step further and add in bond mode i need to use balanced-rr as my NICs do not support (802.3ad)(LACP)

Any help is greatly appreciated.
Last edited:


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!