Browser console and ssh die very shortly


New Member
Sep 25, 2016

I've done some searching around, and haven't found any similar issues to this. Whenever I start a console to the ProxMox host via the browser, the session seems to die after 15 seconds or so. I get the same result when using SSH. I get no error when using SSH via bash, but when I use PuTTY, I get a "software caused connection abort."

The only way I seem to be able to get a working shell is by walking into the server room with a keyboard. This makes remote administration almost impossible. Everything else in the GUI works, but the shell session dies. I'm not seeing anything in the SSH logs, other than successful authentications.

Has anyone experienced this before?

Thank you!
Last edited:
I am also having this. very troubling issue

Glad its not just me! I haven't been able to find this elsewhere.

Are you on 4.3? Does your Task or Cluster log give any hints? Mine just says "no content". Using the vncshell? What browser are you using?
Got the same situation. Appeared after upgrading from 3.x to 4.2.
Network interface is active for some time and dies/falls asleep after short period.
Tried to do clean install on the server - got the same effect.
Server is dell poweredge720, 4xGbE built-in adapter.
Updated adapter and bios microprograms to las version - no effect.


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!