[SOLVED] Brand new install - can't see proxmox on network


New Member
Jul 25, 2019
As title - brand new proxmox 6.02 install onto NVMe M.2 card.

I've tried this a few times and if I do a debug install then during the install process the computer gets an IP through DHCP, can ping other computers and the internet and responds to pings etc.

However, once installed it can ping other computers and the internet but does not respond to pings and can't be found on [server IP]:8006. And I've tried using the same IP as DHCP gave me with a lease time is 24h on the DHCP end, and an IP inside the subnet but outsite DHCP allocation.


Ok, solved it but as I've typed this out I'll hit send in case it helps others :D

you have to make sure you go to https://server-ip:8006 . http doesn't work. You will have to click through the certificate-invalid browser warnings.


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!