Block nearly every outgoing trafic

mallo321123

New Member
Sep 20, 2023
6
0
1
Hey, I am new with Proxmox and i have a question.

My Proxmox runs on Thinkcentre in my home Network. I tried to configure the Firewall to block every outgoing requests from one VM to my Home Network accept to the Router. How do i do that? it Just doesn't block anything. it doesn't matter what i put put into the rules, i tried blocking ssh requests, but i just doesn't Block anything.
 
Did you enable the datacenter-level firewall? With it disabled all the host-level and guest-level firewalls won't work.
 
Ok, i am Stupid. Thanks for trying to help me. The datacenter-level firewall was enabled....
My problem was, i was trying to configure the FUCKING WRONG VM FOR 3 HOURS.
I am so stupid, everything works now, i can log into the VM via ssh, but cant get out to any other device accept the router.
But Thank you very much for your help
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!