Android app login fail

twigghorn

New Member
Jul 1, 2023
1
0
1
Hello!

Using the official proxmox android app and I get login failed no matter what I do. Tried add local and new proxmox accounts. But the app just say "API ERROR 401 auth failed". i'm not using APIs for login or 2fa or similar. Just passwords.

Anything I can do?
 
Did you check the logs for any errors?
Could you share your syslog from the time frame where the error occurred?
Code:
cat  /var/log/syslog
 
Hey Folks.

New member here. I discovered this forum when searching for a reason why I wasn't able to login to the Android mobile version of Proxmox VE. There is another thread that suggests it might be something to do with 2FA and the Android OTP. Apparently, if you disable it, it'll allow you to log in. I've not tried it yet.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!