after upgrade users cannot create VM

Discussion in 'Proxmox VE: Installation and configuration' started by Kage, May 17, 2019.

  1. Kage

    Kage New Member

    Joined:
    Mar 29, 2016
    Messages:
    16
    Likes Received:
    0
    Hello,

    Any clue why users cannot create VM after Proxmox upgrade to latest 5.4-5 ?
    Before upgrade we do not noticed any issue, after upgrade ( via apt ) users are not able to see online nodes when trying to make new VM.

    user root via pam are able to do full actions, users from user@pve not.



    Br,

    Kage
     

    Attached Files:

    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. dcsapak

    dcsapak Proxmox Staff Member
    Staff Member

    Joined:
    Feb 1, 2016
    Messages:
    3,534
    Likes Received:
    320
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. t.lamprecht

    t.lamprecht Proxmox Staff Member
    Staff Member

    Joined:
    Jul 28, 2015
    Messages:
    1,177
    Likes Received:
    155
    This was already packaged and as of now its available thorugh our pvetest repository, it will probably advance to the no-subscription community repository next week. See https://pve.proxmox.com/wiki/Package_Repositories for detail about how to (temporarily) setup a pvetest repository, if you want.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Kage

    Kage New Member

    Joined:
    Mar 29, 2016
    Messages:
    16
    Likes Received:
    0
    Hello,

    thanks for solution, for now works as expected.

    Br,

    Kage
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice