ACPI Exception on boot


New Member
Aug 14, 2015
I have a fresh Proxmox install on an Intel Server Board S1200BTL. CPU: Intel(R) Xeon(R) CPU E3-1265L V2 @ 2.50GHz.

I see the following error on boot which also pauses the boot process for about 30seconds:

[     0.088629] ACPI Error: Needed type [Reference], found [Integer]        (ptrval) (20170831/exresop-103)
[     0.088638] ACPI Exception: AE_AML_OPERAND_TYPE, While resolving operands for [Store] (20170831/dswexec-461)
[     0.088656] ACPI Error: Method parse/execution failed \_PR.CPU0._PDC, AE_AML_OPERAND_TYPE (20170831/psparse-550)
[    0.951123] Couldn't get size: 0x800000000000000e
[    0.951310] MODSIGN: Couldn't get UEFI db list
[    0.967378] Couldn't get size: 0x800000000000000e
[    0.983429] Couldn't get size: 0x800000000000000e

I would like to know what's causing this and how can I prevent this from happening.
Also if this can be ignored, is it somehow possible to prevent the boot process from hanging for about 30 seconds?
  • Like
Reactions: chriss and aastk
Should be something related to secure boot.
Check if you have it disabled.
Check if there are any options to change for when it is enabled.
You can find more info using google.
Thanks. I tried looking for infos on google for 3days before I posted to this forum, that is why I am here. Also tried to reinstall Proxmox with XFS, EXT4, without any luck. This type of motherboard does not have a secure boot option, I went to the bios and double checked everything, but could not find anything related to secure boot. I also tried plugging the HDD's to different SATA ports on the motherboard. Nothing.
  • Like
Reactions: aastk
As I said in my first post: Intel Server Board S1200BTL. CPU: Intel(R) Xeon(R) CPU E3-1265L V2 @ 2.50GHz.
The bios is updated to the latest version (released on December 18) The error is still there. Any ideas?
  • Like
Reactions: aastk
Hej! Found any solutions?
I have a fresh Install on ZFS with some other issues before. Proxmox could not mount the rpool „drive“ - only with a rootdelay on boot with grub.
Cheers ;)
I am facing the same.
latest BIOS 44 does not fix it.

Googling for "AE_AML_OPERAND_TYPE s1200btl" only leads to this topic, nowhere else :confused:
[ 0.196150] ACPI: Added _OSI(Module Device)
[ 0.196150] ACPI: Added _OSI(Processor Device)
[ 0.196151] ACPI: Added _OSI(3.0 _SCP Extensions)
[ 0.196152] ACPI: Added _OSI(Processor Aggregator Device)
[ 0.196152] ACPI: Added _OSI(Linux-Dell-Video)
[ 0.196153] ACPI: Added _OSI(Linux-Lenovo-NV-HDMI-Audio)
[ 0.196154] ACPI: Added _OSI(Linux-HPI-Hybrid-Graphics)
[ 0.201567] ACPI: 7 ACPI AML tables successfully acquired and loaded
[ 0.204048] ACPI: [Firmware Bug]: BIOS _OSI(Linux) query ignored
[ 0.204562] ACPI Error: Needed type [Reference], found [Integer] (____ptrval____) (20190816/exresop-69)
[ 0.204660] ACPI Error: AE_AML_OPERAND_TYPE, While resolving operands for [Store] (20190816/dswexec-434)
[ 0.204755] No Local Variables are initialized for Method [_PDC]
[ 0.204756] Initialized Arguments for Method [_PDC]: (1 arguments defined for method invocation)
[ 0.204756] Arg0: (____ptrval____) <Obj> Buffer(12) 01 00 00 00 01 00 00 00
[ 0.204761] ACPI Error: Aborting method \_PR.CPU0._PDC due to previous error (AE_AML_OPERAND_TYPE) (20190816/psparse-531)


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!