F
fluke
Guest
Hi,
I am trying to create a 802.3 ad bonding (mode 4) between my server and a cisco 2950 switch. My network adapters are Intel 82575EB. It seems, that LACP negotiation fails and bond0 interface cannot come up. Has anyone done this on proxmox before? Just to mention that I don't have problem with the bond1 interface.
Here is my config:
/etc/network/interfaces:
Here is the cisco config:
I am trying to create a 802.3 ad bonding (mode 4) between my server and a cisco 2950 switch. My network adapters are Intel 82575EB. It seems, that LACP negotiation fails and bond0 interface cannot come up. Has anyone done this on proxmox before? Just to mention that I don't have problem with the bond1 interface.
Here is my config:
/etc/network/interfaces:
Code:
# network interface settings
auto lo
iface lo inet loopback
iface eth0 inet manual
iface eth1 inet manual
iface eth2 inet manual
iface eth3 inet manual
auto bond0
iface bond0 inet manual
slaves eth0 eth1
bond_miimon 100
bond_mode 4
auto bond1
iface bond1 inet manual
slaves eth2 eth3
bond_miimon 100
bond_mode active-backup
auto vmbr0
iface vmbr0 inet static
address 192.168.7.3
netmask 255.255.255.0
gateway 192.168.7.13
bridge_ports bond0
bridge_stp off
bridge_fd 0
bridge_maxwait 120
auto vmbr1
iface vmbr1 inet static
address 172.16.205.249
netmask 255.255.255.0
gateway 172.16.205.254
bridge_ports bond1
bridge_stp off
bridge_fd 0
bridge_maxwait 120
Here is the cisco config:
Code:
!
interface FastEthernet0/43
switchport access vlan 206
switchport mode access
channel-group 1 mode active
end
!
interface FastEthernet0/44
switchport access vlan 206
switchport mode access
channel-group 1 mode active
end
!
interface Port-channel1
switchport access vlan 206
switchport mode access
flowcontrol send off
end