1gb lan internal proxmox not getting 1gig

parbat bhatiya

New Member
Jun 19, 2018
22
0
1
33
hello

i have local env with r710 dell server

main server get 1gig speed i have lan switch also 1gig but

this vps not able to getting 1gpbs speed why ? for data transfer one vps to another vps or

lan network to vps like this way

only getting 100mbps only
any clue or suggestion for my problem ?
 

parbat bhatiya

New Member
Jun 19, 2018
22
0
1
33
by LAN

by LAN Main Proxmox Server Have This Speed

u see both screenshot attached. 100mb per second and another vm is 22 mb per second around u see ?

i did try both in my linux centos os virt paravirtualize and intel1000 plus realtek as well all 3 options there but only. 20 to 24 mb per second maximum is there anyway to keep 100mb per second ?
 

Attachments

parbat bhatiya

New Member
Jun 19, 2018
22
0
1
33
oh my god unbelivable this is openvz. and openvz works fine and perfect why ? but qemu not work ? :) is it fine i do all my vm machine convert to openvz instead of windows machine :). u see this is really dangerous proxmox Infrastructure i checked it with few big 128 gb ram with 6 x 4tb hard drive with raid10 and other ssd also but even ssd not performance well but offcourse openvz working fine with (sata / saatii :)
 

Attachments

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!