thunderbolt

  1. R

    ThunderBolt GPU keeps disconnecting every 16 seconds!

    I have a AMD RX550 GPU in a Thunderbolt dock that is tested to work perfect with my MinisForum MS-01 (Intel 12900H) under W11 on bare metal. I have a Erying 13900H D5 motherboard with 64Gb RAM that's working flawless with ProxMox the past 3 months. I have upgraded my ProxMox-VE to the latest...
  2. G

    Proxmox primary cluster NIC interface and experimenting with thunderbolt networking

    Looking for some guidance, on a fresh install when adding the new node to the cluster there is a "Link" selection box, in which configuration file is this setting stored and how do I change it? For context: - I would like to setup my cluster node using the native RJ45 NIC initially. Then...
  3. T

    Kernel 6.8.8-2 broke my Thunderbolt-connected Intel PCIe NIC

    Hello! I did the offered updates today, 10th July 2024, which included Kernel 6.8.8-2 (Firmware 3.12-1 and a few other things), and upon reboot the host and VMs using one of the three NICs had no networking -- this was the NIC with the default gateway for the host box. I run a 13th Gen Intel...
  4. U

    Thunderbolt stopped working after recent update?

    solo10gsfp+ was working fine until recent update. Output from dmesg [ 1424.374480] thunderbolt 0-2: new device found, vendor=0x8 device=0x36 [ 1424.374486] thunderbolt 0-2: Sonnet Technologies, Inc Solo 10G SFP+ Thunderbolt 3 Edition Output from journal -b -r pve kernel: thunderbolt...
  5. S

    Pcie/Thunderbolt 4/USB4 Passthrough on Proxmox VE 8.2

    hi, this is my second post im a newbie in proxmox so im trying to figure out how to acomplish a full passthrough of my thunderbolt4 that lookslike its conencted via pcie port that port share conection with the network card First, the system has a Motherboard MSI Z590 ACE with a i5-11600k it has...
  6. R

    Very poor networking via thunderbolt

    I have two nucs connected via thunderbolt (10.0.0.0/24). They are also connected via ethernet to a switch (192.168.86.0/24) If I use iperf to test the speed from nuc a, to nuc b using the ethernet addresses I get speeds of about 935Mbits/sec. Using the thunderbolt addresses I get speeds of 7.38...
  7. R

    [SOLVED] Networking via thunderbolt

    I have two nucs (pve0 - a nuc 11 & pve1 - a nuc 10) connected via a thunderbolt 4 cable. I have the thunderbolt modules loaded: root@pve0:~# lsmod | grep thunderbolt thunderbolt_net 49152 0 thunderbolt 475136 1 thunderbolt_net root@pve1:~# lsmod | grep thunderbolt...
  8. A

    USB4NET not recognizing other side. Thunderbolt works

    Hi together, i am trying to get USB4NET working between 3 NPB7 from Minisforum. I worked with this guide: https://gist.github.com/scyto/76e94832927a89d977ea989da157e9dc When i plug in my laptop witch has thunderbolt 4 i get events in udevadm monitor and i see the interfaces but when i plug...
  9. D

    AMD ASROCK X570 CREATOR Thunderbolt 3 Passthrough, IOMMU Groups splitted but can't pass all the controller to the VM

    hi, FIRST OF ALL, sorry that i divided my post to several posts one after one, thats because my files exceeded the characters limit per post don't point me to read other threads, I've already read all of them :) THE PROBLEM: I've successfully pass through my VGA Controller to the vm NVIDIA...
  10. H

    USB4 Ports being detected as Linux Foundation 2.0 root hub (on Linux 6.1.2 Kernel)

    pveversion: pve-manager/7.3-3/c3928077 (running kernel: 6.1.2-1-pve) I am trying to get my onboard USB4 40Gbps ports operating at full capacity. I noted that when passing through the port to a VM, devices were reporting that they were connected on a USB 2.0 port. Upon investigating on the host...
  11. S

    Possible to passthrough Thunderbolt controller to vm if not in isolated ioomu grouop?

    I have a WRX 80 Creator mainboard with an onboard Thunderbolt 4 controller. I try to passthrough that one to a Windows VM to make connectivity easier. I assigned the the Thunderbolt NHI and USB contoller to the VM and installed the Thuinderbolt drivers for my mainboard. The controller does...
  12. G

    [SOLVED] QNAP QNA-T310G1S Aquantia Driver

    Hi, I have a NUC with a thunderbolt 3 port to which I have connected a QNA-T310G1S. Its not showing up in lspci. 00:00.0 Host bridge: Intel Corporation Xeon E3-1200 v6/7th Gen Core Processor Host Bridge/DRAM Registers (rev 03) 00:02.0 VGA compatible controller: Intel Corporation Iris Plus...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!