status unknown

  1. A

    ProxmoxVE web shows status unknown

    Hi all, I am trying to use the clone function to create a new VM. If I only execute the process once, it works fine. However, if I attempt to run it multiple times simultaneously, the following error occurs: At the time of the error occurrence, I tried to find PVE-related logs but couldn't...
  2. D

    Verification jobs failing after successful logrotate, Status unknown

    Hello, we have a weird phenomen on our two backup servers running version 2.4.2 and all packages up-to-date. Our daily verification job that starts running at 02:00 ends up with the status 'unknown' at 00:00. The job actually seems to need more than one day to complete because of our file...
  3. tweans

    [SOLVED] Proxmox GUI - status unknown

    Hi zusammen, ich habe nach der Veröffentlichung der Version 8 sofort von der 7 auf diese upgegradet, so weit, so gut. Nun habe ich mich gerade nach einigen Tagen mal wieder auf der Oberfläche eingeloggt und bei allen VMs und Storages steht nun ein "status: unknown". :-( Hat jemand einen Tipp...
  4. S

    pvestatd halts causing status of VMs to disappear

    Hi, I'm having problem with the status of VMs and LXCs disappearing and leaving a question mark. I've had this before on earlier releases of proxmox, but at one point on proxmox 7 it was gone, but I recently did a clean install of proxmox 8, and now it's back. So I figured out that the...
  5. W

    All KVMs status is unknown

    Hi, On one of my 2-serwers cluster all KVMs status turn to gray (unknown). Sometimes issue dissappear by itself. Sometimes "systemctl restart corosync.service && systemctl restart pve-cluster.service && systemctl restart pvedaemon.service && systemctl restart pvestatd" help. Bellow syslog from...
  6. K

    ProxmoxVE Gui shows VM grey icon status (unknown)

    after sometime (days) my ProxmoxVE shows that display : node and VMs are running properly but no status displayed anymore ! This issue can be fixed by restarting the ProxmoxVE server (but issue reappears after sometime...) lsblk -f : VE = 7.1-10 I couldn't any answer in the forums... Does...
  7. A

    All nodes in cluster have grey question marks except one

    All nodes in cluster have grey question marks except the node where the cluster is setup. I am able to access the shell of the all nodes but their status is 'Unknown". I referred to existing threads and tried out the following: Restarted the nodes: This didn't fix the issue Tried to restart...
  8. U

    [SOLVED] Grey unknown status

    Hi, I have been having an issue with the web interface of proxmox showing my node and all vm/containers running on it as having an "unknown" status with grey ? marks. This seems to happen a few hours after every reboot of the server. Restarting pvedaemon, pveproxy, pvestatd does not seem to...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!