apt upgrade

  1. [SOLVED] dpkg error code (1): Too many Errors while upgrading to PVE 7

    Hi everyone, I recently 'reactivated' my old server and booted up into proxmox. I then wanted to upgrade to the newest version, so I added the needed depositories and followed the steps on the documentation. However, after some time, the process got stuck while running dpkg (I don't have the...
  2. "apt upgrade" tells me that pve-docs is missing after shutdown

    Im really confused here... When i apt upgrade, i get the following error: dpkg: unrecoverable fatal error, aborting: files list file for package 'pve-docs' is missing final newline E: Sub-process /usr/bin/dpkg returned an error code (2) What is "pve-docs" considered to be? Has this something to...
  3. pve-qemu-kvm_6.1.1-2_amd64.deb error

    SOLVED by #2. Standard CE PVE install (3 months old - currently v7.1-10) - This morning my usual apt upgrade failed with below snippet. dpkg-deb (subprocess): decompressing archive '/var/cache/apt/archives/pve-qemu-kvm_6.1.1-2_amd64.deb' (size=26425464) member 'data.tar': lzma error...
  4. [SOLVED] Can't upgrade PVE 7.0 with udev error

    Hello! I have been scratching my head with why I can not do a normal upgrade of my system. It started a couple of days ago until the point where I decided to begin with a clean install of PVE 7.0. But after having everything setup, the same problem comes up even before I do any changes on the...
  5. apt update errors

    Hey, Ich folge gerade einer Anleitung zum Installieren für Nextcloud auf Youtube. Ich soll folgenden Befehl ausführen: apt update && apt upgrade -y && apt autoremove -y Bekomme aber folgenden error: Err:1 http://archive.ubuntu.com/ubuntu focal InRelease Temporary failure resolving...
  6. [SOLVED] Apt upgrade - zfs packages kept back

    Hi, First of all thank you for that awesome piece of software! I have an issue with using apt upgrade. It says The following packages have been kept back: zfs-initramfs zfs-zed zfsutils-linux 0 upgraded, 0 newly installed, 0 to remove and 3 not upgraded. How can I install those anyways...
  7. [SOLVED] Proxmox VE 6.1-8 upgrade error

    Hello everyone! I need help to figure-out this situation with apt dist-upgrade below Reading package lists... Done Building dependency tree Reading state information... Done Calculating upgrade... Error! Some packages could not be installed. This may mean that you have requested an impossible...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!