apt-get dist-upgrade problem

  1. B

    pve-manager & man-db error on upgrade

    apt dist-upgrade: root@debian:~# apt dist-upgrade Reading package lists... Done Building dependency tree... Done Reading state information... Done Calculating upgrade... Done 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. 2 not fully installed or removed. After this operation, 0...
  2. D

    [SOLVED] Error "apt --fix-broken install" upgrade Proxmox

    Good morning Sorry for my bad English I am trying to update Proxmox but I am getting this error Can you help me? I tried to do a forum search but couldn't find a valid solution to my problem. root@sd-897xx:~# pve5to6 = CHECKING VERSION INFORMATION FOR PVE PACKAGES = Checking for package...
  3. A

    Error with update: /bin/sh: 1: /usr/share/proxmox-ve/pve-apt-hook: not found

    Hello During an update of one of my customers home server running Proxmox 5.x (With Community Subscription) I had an error during a usual "apt-get dist-upgrade". The command at some point asked me to: touch '/please-remove-proxmox-ve' which I did. Still problems... A reboot just made things...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!